I need some tech help

By
Real Estate Agent with Chipola Realty - Chipley Office (850) 638-2777 SL 601147

Need some help from the group figuring out how to fix this issue. Everything is fine until I go to a blog, then this is what my screen looks like. Comment box is also not working. Has anyone seen this and how do I make it right? 

This is very annoying and makes it extremely difficult to navigate. Only seems to affect when I am working or viewing a blog.

I could call my tech support at Best Buy, but I was hoping that some one here could suggest a fix.

Comments (15)

Donald Urschalitz
Lubeck Realty Group - Jupiter, FL
P.A. Realtor ABR RSPS North Palm Beach County

Try the Florida Realtor Tec line, they are great on fixing problems.

 

Feb 21, 2014 10:05 PM
Jim Palmer
Chipola Realty - Chipley Office (850) 638-2777 - Sunny Hills, FL
Washington County, Florida
That is of course one option along with my Geek squad protection, but I was hoping for an easy fix.
Feb 21, 2014 10:29 PM
David Spencer
Keller Williams Northland - Kansas City, MO
Show Me real estate in Kansas City

Try clearing your browser and then try it again to see if that corrects the problem.

Feb 22, 2014 02:27 AM
Kathy Streib
Cypress, TX
Retired Home Stager/Redesign

Jim- I saw something like it briefly this morning.  You can try clearing your cookies. 

Feb 22, 2014 06:25 AM
Liz and Bill Spear
RE/MAX Alliance 513.520.5305 www.LizTour.com - Mason, OH
RE/MAX Alliance Cincinnati & Dayton suburbs

Jim, I think your problem may be similar to one Gita Banwal is having.  The editor bars aren't appearing.  If clearing cookies/cache doesn't work, or using a different browser doesn't work, get a ticket in to the Active Rain support group.

Feb 22, 2014 08:19 PM
Jim Palmer
Chipola Realty - Chipley Office (850) 638-2777 - Sunny Hills, FL
Washington County, Florida

Ok now. Just signed on with google chrome and everything is fine. Must be an issue with internet explorer! 

Feb 22, 2014 08:31 PM
Margaret Rome Baltimore 410-530-2400
HomeRome Realty 410-530-2400 - Pikesville, MD
Sell Your Home With Margaret Rome

Jim, I am having the same issues even on outside computers. Also having a problem with photos...they come out distorted. Hope we have a fix soon.

Feb 23, 2014 08:24 AM
Rod Pierson
Better Homes and Gardens Realestate Results - Redding, CA
Northern California

I too seem to be having issues, no record of comments, my photo is not appearing just a gray box, no comments being received from

blogs posted to from others responding to blog.  I can read the other people's comments no emails with their comments.   This problem has been going on for almost a week.    I hope you get this comment and they get it fixed.

one other strange this is my phone keeps a tally on points, even after I reboot or refresh the computer is lower which is really strange. 

Feb 23, 2014 01:46 PM
Jim Palmer
Chipola Realty - Chipley Office (850) 638-2777 - Sunny Hills, FL
Washington County, Florida

Hate to say it...but I am glad that I am not the only one having issues! I took Liz and Bill's advice and opened active rain with google chrome and everything worked as it should. Not having issues with any of my other sites while using internet explorer, so I wonder if IE and activerain are just not playing well together for some reason? The answer to that is well above my meager tech knowledge!

Feb 23, 2014 08:02 PM
Rod Pierson
Better Homes and Gardens Realestate Results - Redding, CA
Northern California

Jim, This morning, I got your comments in my email, but no one else, and I put out about six comments yesterday..... strange.... my photo is still missing, and I do use nothing but Chrome.   It is a great browser.   

You looks by your points you have been around the track more than once, why would my photo go missing?  

Thank you for your update. 

Feb 24, 2014 12:10 AM
Bahman Davani, CM at Texas Five Star Realty, Plano, TX (214) 457-7055
Texas Five Star Realty, Plano Texas - Frisco, TX
Homes for Sale in Plano, Frisco, Prosper, Allen TX

The Problem happens when you use Internet Explorer IE version 9 or older. If you have Windows XP or Vista, the latest IE that works with those operating system is IE 9. THerefore you cannot post comment. I had that problems two months ago and I tried everything I knew and reported the problem to AR staff. After many days they confirmed with their new updates, their system will not work with IE 9 and prior and asked me to get different browser such as Google Chrome, etc. I hated that, but installed Google Chrome and it works with Google Chrome.

Feb 24, 2014 04:48 AM
Jim Palmer
Chipola Realty - Chipley Office (850) 638-2777 - Sunny Hills, FL
Washington County, Florida

@ Bahman - Thanks for commenting. That makes perfect sense now that I have had a chance to think about it. I am (gasp) still using Vista and it seems that when new upgrades come along, those of us using old operating systems suffer as they don't play well together. Having no issues with using google chrome now for activerain.

Feb 24, 2014 10:22 AM
Bahman Davani, CM at Texas Five Star Realty, Plano, TX (214) 457-7055
Texas Five Star Realty, Plano Texas - Frisco, TX
Homes for Sale in Plano, Frisco, Prosper, Allen TX

Jim, don't feel badWindows XP and Vista are not bad, I must use them because I have many development softwares that I paid a lot (around $30,000) during their times. However, they don't work with new Operating systems such as Windows 7 and 8. What a shame!

Feb 24, 2014 09:49 PM
Jeff Jensen
The Federal Savings Bank/Lending in 50 states - Greenwich, CT

Someone on Active Rain should offer free social media training.

Feb 25, 2014 07:22 AM
Kela Caspillo
Kauai Dreams Realty - Kapaa, HI
Kela Caspillo

Hope you fixed your problem. This hasnt happen to me but I often have trouble posting blogs also. The trouble come when I want to insert a picture sometimes it ends up messing up my whole blog. Good luck

Feb 26, 2014 05:37 AM